Home  Outlander  Foren  LPG-Fahrer  Galerie  Sprit-Thread  Self-Made  Tipps  Marktplatz  Events  Links  Suche
Outlander Forum.

  Outlander II - Benzin & LPG

Foren:  Outlander I  |  Outlander I mit LPG
Foren:  Outlander II  |  Outlander II mit LPG  |  Outlander II - Tipps & Tricks (Leseforum)
Gehe zum Thema: vorherige Seitenächste Seite
Navigation: ForenlisteThemenübersichtNeues ThemaSucheLogin


Blue Fox

Beiträge: 10

Normaler Beitrag. Gasanlage bei <0° zu kalt!!
geschrieben von: Blue Fox - Outlander II, 2.0 MIVEC  (IP-Adresse bekannt)
Datum: 20. Januar 2017 07:37

Hallo,

ich bin neu hier und werde mich noch mal separate vorstellen.

Akutell habe ich aber ein schwerwiegendes Problem. Ich habe mir im September einen Outlander II, 2.0 MIVEC mit e-G@s Anlage gekauft.

Jetzt bei den kalten Temperaturen ruckelt der Motor beim Umschalten, die OBD-Lampe (Fehlzündung, zu mager etc.) geht an und ich muss die Anlage wieder ausschalten.

Den Grund hab ich schon gefunden... Die Einbaulage ist schuld!!
Bei meinem Outi (liebevoll Ferry genannt) ist das Rail, die Einspritzdüsen und der Gasfilter oberhalb der Motorabdeckung.

Mit ein paar Temperatursensoren habe ich raus gefunden, dass diese Teile durch den Fahrtwind aktiv gekühlt werden. Somit erreichen die Teile bei aktuell -10°C nie die 0°C und das Gas friert ein.

Selbst eine Abdeckung bringt nichts, da anscheinend diese Abdeckung von unten auch mit Luft angeströmt wird.

Nun meine FRAGE:[b][/b]
Wie sind bei euch die anlagen verbaut? Heizt ihr zusätzlich? Hatte jemand die gleichen Probleme?

Danke schon mal.
Sebastian

Optionen: AntwortenBeitrag zitieren


Jörg Schwenke

Beiträge: 93

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Jörg Schwenke - Outlander 2.2 DI-D 4WD  (IP-Adresse bekannt)
Datum: 20. Januar 2017 10:15

Hallo Sebastian,

ich fahre nun seit 15 Jahren in diversen Pkw mit Gasanlagen (derzeit ein Focus als Zweitwagen) herum, das von Dir beschriebene Problem ist mir nicht bekannt.

Dass das Gas einfriert, glaube ich schonmal nicht...:-)

Ich sehe Dein Problem eher beim Verdampfer. Hier wird das Gas vom flüssige Zustand in den gasförmigen entspannt. Dabei entsteht Kälte bzw. korrekt formuliert das Gas nimmt die Verdampfungswärme auf, die es von flüssig zu gasförmig benötigt. Diese Verdampfungswärme wird der Umgebung entzogen.

Deshalb hängt der Verdampfer einer Autogasanlage immer im Kühlkreislauf drin und die Gasanlage aktiviert sich auch erst nach Erreichen einer Mindestmotortemperatur.

Wenn bei Dir offensichtlich zu wenig Gas ankommt, liegt das eher nicht an den Rails. Dort oben kommt das LPG schon gasförmig an. Einfrieren kann es auch bei Zugluft hier nicht mehr. Propan hat einen Siedepunkt von -40 grd, Butan von 0 grd, Autogas mit Wintermischung (60:40) vielleicht -30 grd.

Zu untersuchen wäre (vielleicht mit Deinem Wärmesensor) die Temperatur des Verdampfers. Der braucht kuschelwarmes Kühlwasser, um genug flüssiges Gas zu verdampfen. Bleibt der Verdampfer kalt, ist irgendetwas verstopft oder ein Schlauch geknickt.

Jörg Schwenke

Outi II, Facelift
2.2 DI-D 4WD
@217 PS und 460 NM



2-mal bearbeitet. Zuletzt am 20.01.17 10:21.

Optionen: AntwortenBeitrag zitieren


Blue Fox

Beiträge: 10

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Blue Fox - Outlander II, 2.0 MIVEC  (IP-Adresse bekannt)
Datum: 21. Januar 2017 21:53

Hallo Jörg,

Das das Gas jetzt nicht gefriert läuchtet mir jetzt auch ein.

ich hab den Verdampfer mal außen gemessen. Die Anlage hab ich nach ca. 30km im Stand (Verdampfer @40°C) eingeschaltet, dann klappts. Bei -10°C gehts gar nicht. :-(

Ich hab folgendes rausgefunden (Umgebungstemperatur: -3°C, gefahrene Strecke mit Gas: ca. 50km):

Verdampfer:
Einschalten: ca. 22°C
bei 80km/h: max. 45°C
bei 120km/h: max. 40°C
nachheizen (motor aus): max. 65°C - kühlt sehr schnell wieder ab

Gasfilter:
Einschalten: -3°C
bei 80km/h: max. 28°C
bei 120km/h: max. 23°C

Einspritzdüse (e-G@s INJ01):
Einschalten: -3°C
bei 80km/h: max. 19°C
bei 120km/h: max. 15°C


Damit die Messungen etwas genauer stimmen hab ich alle Teile mit Karton abgedeckt, damit die Zugluft nicht so schlimm ist.

Wie warm sollte das alles werden? Kann das Gas kondensieren bzw. die Zündfähigkeit verlieren wenn es zu kalt ist?

Gruß
Blue Fox

Optionen: AntwortenBeitrag zitieren


Jörg Schwenke

Beiträge: 93

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Jörg Schwenke - Outlander 2.2 DI-D 4WD  (IP-Adresse bekannt)
Datum: 24. Januar 2017 09:56

Moin,

dass bei -10 Grad mit Gas gar nix geht, ist klar, da sollte er auf Benzin bleiben.
Hier darf sich die Gasanlage nicht selber einschalten.
Hast Du einen Schalter für Notbetrieb und zwingst die Gasanlage damit, auch bei Kälte zu arbeiten, ist es bei -10 Grad unwahrscheinlich, dass das geht. Erfahrungsgemäß klappt der Zwangsbetrieb mit Gas ab ca. +5 Grad. Dann ruckelt es auf den ersten Kilometern aber heftig, die Gasannahme ist unwillig, warmrollen geht aber.

Deine Temperaturen im laufenden Betrieb sehen gut aus.
Mit diesen Temperaturen sollte der Gasbetrieb klappen. Die Gasanlage schaltet sich im Regelbetrieb ja auch erst bei 30 Grad Motortemperatur (einstellbarer Wert) zu.

Wenn die Anlage dann trotzdem spinnt, liegt es nicht an der Temperatur.

Jörg Schwenke

Outi II, Facelift
2.2 DI-D 4WD
@217 PS und 460 NM



1-mal bearbeitet. Zuletzt am 24.01.17 13:37.

Optionen: AntwortenBeitrag zitieren


Guenther

Beiträge: 4773

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Guenther - Outlander Turbo 2.0  (IP-Adresse bekannt)
Datum: 24. Januar 2017 10:52

Das mit der Temperatur sollte eigentlich nicht sein.

Wir haben in unserem 1er Outi-Turbo noch ein alte Prince Anlage, die schaltet auch bei - 9 Grad um.

Bis der Outi auf Temperatur ist, fährt er mit Benzin und schaltet dann automatisch um.

Ich weiß jetzt nicht wie sich das bei anderen Autogas-Anlagen verhält. [frag]

Gruß Gruß Günther Winke

Optionen: AntwortenBeitrag zitieren


Aset

Beiträge: 106

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Aset - Outlander II, Allrad, Aut., 2.4 Mivec  (IP-Adresse bekannt)
Datum: 25. Januar 2017 18:39

Zitat:
Jörg Schwenke
Moin,
dass bei -10 Grad mit Gas gar nix geht, ist klar, da sollte er auf Benzin bleiben.
Hier darf sich die Gasanlage nicht selber einschalten.

Kopfkratz echt!?

Also bei mir schaltet der immer auf Gas. Auch bei -15 Grad und kälter!



1-mal bearbeitet. Zuletzt am 25.01.17 18:40.

Optionen: AntwortenBeitrag zitieren


Thopas1965

Beiträge: 1156

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Thopas1965 - Outlander III 2.0 CVT 4WD Diamant+ Edition Platingrau  (IP-Adresse bekannt)
Datum: 26. Januar 2017 19:16

Bei mir leider nicht, meine Prins bringt mich gerade zur weisglut.:-(
Bei Plus 2 Grad wie heute geht sie rein als wäre nie was gewesen.
Bin 35 km auf Benzin gefahren dann in Heilbronn konnte ich endlich auf Gas umschalten.
Bis unter 2 Grad will sie um keinen Preis umschalten.
Der Gaszufuhr wird blockiert und der Umschalter will zwar, aber die Grünen Lämpchen gehen nicht an und dann ruckelt es gewaltig bis dann auf Benzin umgeschalten wird und es mächtig Pipst.
Da ich derzeit jeden Tag 90 Km zur Arbeit und zurück habe schlägt mir dies sehr aufs gemüt,
auch meine Gasfreundlichen der eine findet nix, der andere hat keinen freien Termin und der dritte liegt krankheitsbedingt flach. Kann ich nur hoffen das es jetzt bals Warm wird über 2 grad Plus.
Achso habe meine Batterie prüfen lassen und sie getauscht da sie Platt war, dachte damit sei es erledigt, jedoch falsch geraten obwohl ich da von Heilbron zu mir ca 10 Km bei -6 Grad man staune auf LPG gefahren.

Gruß Thomas


Schwabe, begeisterter Outifahrer und Mitsubishi Fan

Aktuell: Mitsubishi Outlander 3, 2.0 CVT, 4 WD Diamant + Edition Platinum Grau
Mitsubishi Outlander 2,2 DI-D 4WD AT Motion Transit-Blau
Mitsubishi Outlander 2,4 Dakar schwarz
Honda Legend V6 3,5l 24V hellblau metallic
Mitsubishi Galant V6 24V Limo Silber
Mitsubishi Galant V6 24V Kombi Aubergine
Mitsubishi Lancer Kombi 1,6 Silber
Mitsubishi Colt 1,4 grünmetallic

http://www.outlander-forum.de/phorum/smileys/smilie_36.gif

Optionen: AntwortenBeitrag zitieren


Blue Fox

Beiträge: 10

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Blue Fox - Outlander II, 2.0 MIVEC  (IP-Adresse bekannt)
Datum: 31. Januar 2017 08:35

Hi Leute,

hab eure Beiträge jetzt erst gelesen.

Meine Anlage versucht auch bei -10°C "freiwillig" einzuschalten.

Ich hab ihn gestern zu meinem e-Gas Fachbetrieb gestellt. Mal schaun was raus kommt. Ich gebe euch dann sicher noch bescheid!!

@Thopas1965: Versuch es mal dass du mit ausgeschalteter Anlage fährst, nach einigen km dann kurz stehen bleibst, ein klein wenig wartest, bis sich die Wärme verteilt und dann umschaltest. Das GAS erwärmt ja dann den Rest.

PS:
Beim Auto meiner Freundin (Skoda Fabia 1.6 mit Vialle Anlage) gibt es die Ansage, dass er innerhalb von 90 Sekunden umschaltet. Und es funktioniert!!



1-mal bearbeitet. Zuletzt am 01.02.17 08:13.

Optionen: AntwortenBeitrag zitieren


angelschu

Beiträge: 182

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: angelschu - 2,4 Instyle  (IP-Adresse bekannt)
Datum: 01. Februar 2017 21:30

Die Vialle schaltet nach Raumtemperatur im Motorraum um, kann sein dass es nicht länger wie 90sec dauert. Auf jeden Fall dauert es bei Frost bei mir länger. Wenn Motor warm ist , sofort, wie auch Verdampfer-Anlagen.
Die ICOM schaltet nach Zeit - egal wie kalt es ist.

Aber Blues Fox - schreib mal was letztlich war

Optionen: AntwortenBeitrag zitieren


Blue Fox

Beiträge: 10

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Blue Fox - Outlander II, 2.0 MIVEC  (IP-Adresse bekannt)
Datum: 02. Februar 2017 17:59

So Leute,

ich habe heute, nachdem Ferry zwei Tage in der Werkstatt war, eine erste Rückmeldung bekommen.

Das Problem ist ziemlich schwer zu erklären. Eins Voraus, wenn er warm ist, läuft er perfekt!! Supi

NUR wenn er kalt ist (die ganze Nacht durchgekühlt, Gastemperatur bei ca. 3°C) ist er beim Umschalten zu FETT!!! staun Das liegt anscheinend daran, weil der Verdampfer zu wenig Power hat. Denn hat das Gas erst mal Temperatur (60°C) kann die Anlage auch wieder korrekt arbeiten.
Der Meister hats mir so erklärt, dass das Gas im kalten Zustand mehr Energiedichte besitzt wie bei 60°C.

Aktuell testet er noch ein paar Einstellungen, wie man einen Kompromiss hin bekommt ohne viel zu ändern. Aber da mein Steuergerät aber leider keine Unterscheidung zwischen warmen und kalten Gas macht, wird der Fehler wohl so stehen bleiben. ;(

Zur Abhilfe (er war sich nicht sicher obs funktioniert) könnte man auch einen stärkeren Verdampfer einbauen, der das Gas schneller und besser erwärmt, was jede Menge kosten nach sich zieht (Verdampfer, Eintragung etc.).
Auf meine Nachfrage, meinte er, es könnte auch funktionieren, mit einer Standheizung das Kühlwasser vorzuheizen und so schon mal den 60°-Modus schneller zu bekommen. Nur sind Standheizungen auch nicht billig...
Die Alternative zur Standheizung ist mir eine Glühkerzenheizung (kosten ca. 100€) direkt vor dem Verdampfer eingefallen. Hat hier schon mal einer eine Glühkerzenheizung verbaut? Wo könnte man die Anschließen (KL14 etc.)? Bringen diese Heizungen wirklich was?

Wenn ich mein Auto wieder habe, schreib ich euch noch ob eine reine Softwareanpassung Abhilfe geschafft hat.

Optionen: AntwortenBeitrag zitieren


pelima

Beiträge: 10

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: pelima - Outlander 2.4 Instyle  (IP-Adresse bekannt)
Datum: 04. Februar 2017 21:50

Bei meiner Prins Anlage heuer bei -15 Grad keine Probleme. Ich muß halt 3km weiter fahren als sonst, bis Motor warm wird. Er hat bis jetzt erst 2 mal wieder auf Benzin wieder umgestellt als ich lange im Stau fuhr wo keine Leistung vom Motor gebraucht wurde. Outlander II 2,4 l

Optionen: AntwortenBeitrag zitieren


Aset

Beiträge: 106

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Aset - Outlander II, Allrad, Aut., 2.4 Mivec  (IP-Adresse bekannt)
Datum: 06. Februar 2017 12:23

Zitat:
angelschu
Die Vialle schaltet nach Raumtemperatur im Motorraum um, kann sein dass es nicht länger wie 90sec dauert. Auf jeden Fall dauert es bei Frost bei mir länger. Wenn Motor warm ist , sofort, wie auch Verdampfer-Anlagen.
Die ICOM schaltet nach Zeit - egal wie kalt es ist.

Aber Blues Fox - schreib mal was letztlich war

Genau!! Meine Vialle im Winter ca. 60-90 sec...im Sommer schon mal nach ca. 15-30 sec.!!
Je nachdem....

Wenn ich aber eure Probleme so höre @Thopas und @BlueFox Kopfkratz:-(

...bin ich froh, die Vialle zu haben!!

Optionen: AntwortenBeitrag zitieren


Blue Fox

Beiträge: 10

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Blue Fox - Outlander II, 2.0 MIVEC  (IP-Adresse bekannt)
Datum: 09. Februar 2017 07:21

So nachdem ich mein Auto jetzt wieder hab und schon ein wenig gefahren bin, kann ich leider nur sagen, dass das "Problem" in kältere Bereiche verschoben wurde. Heute hab ich meine Anlage das erste mal bei -1°C testen können und beim bzw. nach dem Umschalten ruckt er noch ein paar hundert Meter. Danach läuft er eigentlich gut.
Das verhalten hat er vor der "neuen" Einstellung schon bei +5°C gezeigt.

Zitat Reparaturbericht:
"Gemischzusammensetzung im kalten Zustand 20% zu Fett, im Betriebswarmen Zustand ist die Einstellung OK (5% zu Fett)."
Änderung:
"Im kalten 5% zu Fett und im Warmen Zustand 5% zu mager" (gemessen bei -3Grad)

Ich hab jetzt schon einen elektrischen Zuheizer incl. Material bestellt. Wenn ich am WE Zeit habe, werde ich ihn gleich einbauen und meine neuen Erkenntnisse hier rein schreiben.

EDIT:
Jetzt da es wieder Warm (>10°C) wird habe ich einen "neuen" Fehler (Gemisch zu mager)... Ich halte euch weiter auf dem Laufenden. Den Zuheizer habe ich noch nicht eingebaut.

Viele Grüße



1-mal bearbeitet. Zuletzt am 17.02.17 13:19.

Optionen: AntwortenBeitrag zitieren


Blue Fox

Beiträge: 10

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Blue Fox - Outlander II, 2.0 MIVEC  (IP-Adresse bekannt)
Datum: 23. März 2017 10:28

Hi Leute,

das Thema nimmt kein Ende... :-(

Ich habe jetzt meinen Zuheizer (4x Glühkerzen) vor den Verdampfer gebaut und den Verdampfer und die Leitungen dahin mit 2cm Armaflex isoliert.

Jetzt funktioniert das Umschalten ohne stottern oder andere Störungen. Nur kommt der Fehler "Gemisch zu mager" unabhängig von der Außentemperatur immer nach ner gewissen Zeit.

Nach nochmaligen Telefonieren mit der Werkstatt, meine der Mechaniker, dass sie früher den Verdampfer des Outlanders viel niedriger (hinter den Motorblock, kurz über den Krümmer) eingebaut haben und gleichzeitig den Zulauf der Innenraumheizung reduziert haben, dass sie die Zirkulation über den Verdampfer erzwingen konnten. (Der Verdampfer hat 3mm weniger Rohrdurchmesser und mehr Widerstand als die Heizung)

Aktuell ist der Verdampfer (von vorne gesehen) links über dem Motor verbaut, was auch dazu führen kann, dass er gar nicht richtig entlüftet wird und deshalb zu wenig Leistung hat...

Der Umbau würde mich ca. 300€ ohne Material kosten... :-(

Klingt das alle Plausibel bzw. wie ist das bei euch?

Gruß
Sebastian

PS: ich überleg schon die Anlage durch eine Neue ersetzten zu lassen, bevor ich noch mehr Geld rein hänge. Für e-G@s gibt es ja auch keine Ersatzteile mehr...

Optionen: AntwortenBeitrag zitieren


JoKo

Beiträge: 460

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: JoKo - 2,4 Ultimate jetzt Hyundai Tucson 2,0 D Premium  (IP-Adresse bekannt)
Datum: 24. März 2017 04:36

Hallo Blue Fox.

Mein Outlander fuhr mit einer Zeicom. Probleme gab es nur als das Steuergerät defekt war und als der Gasfilter sich zugesetzt hat. Ich habe dann auf einen Matrix Dauerfilter gewechselt. Das ruckeln war anschließend verschwunden.
Schau dir einfach mal den Gasfilter an.

Zur Info:Ich bin Nicht-Techniker.

Gruß
Joko

Optionen: AntwortenBeitrag zitieren


Blue Fox

Beiträge: 10

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Blue Fox - Outlander II, 2.0 MIVEC  (IP-Adresse bekannt)
Datum: 24. März 2017 09:26

Hi JoKo,

am Gasfilter kann es nicht liegen, der wurde schon getauscht. Leider hab ich hier noch einen Einwegfilter, der dürfte neu aber keinen Unterschied zum Matrixfilter haben.

Wenn das Steuergerät einen defekt hätte, wäre das für die Anlage das AUS!!! es gibt e-Gas seit 2014 nicht mehr und auch Zeicom schaut so aus als würde es nicht mehr existieren...

Eine neue Anlage wird da immer wahrscheinlicher... ;(

Optionen: AntwortenBeitrag zitieren


Hans

Beiträge: 13355

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Hans - Outlander 2,4 - 4WD Intense Facelift CVT - Automatik  (IP-Adresse bekannt)
Datum: 24. März 2017 10:58

Neue Anlage?
Bitte schau vorher ob sich das überhaupt lohnt.

Wenn man den Gerüchten Glauben schenken darf, dann ist mit der Autogasförderung ab 2018 Schluss. Dann verteuert sich der Liter um bis zu 18 Cent.

Optionen: AntwortenBeitrag zitieren


Blue Fox

Beiträge: 10

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Blue Fox - Outlander II, 2.0 MIVEC  (IP-Adresse bekannt)
Datum: 30. März 2017 08:05

Hallo

Ich hab mich jetzt auch fest entschlossen eine neue Anlage einbauen zu lassen.

@Hans:

Für mich lohnt sie sich definitiv!! Ich fahre ca. 30tkm pro Jahr.





LPG Benzin Diesel
Verbrauch (lt. Spritmonitor): 9,9l 8,7l 7,92l
Preis: 58ct 1,31€ 1,12€
Kosten auf 30tkm: 1722,6€ 3419,1€ 2661,12€


Und selbst wenn ich jetzt 80ct ab 2018 zahle komm ich noch mit 2376€ billiger raus!!

Gruß
Sebastian

Optionen: AntwortenBeitrag zitieren


Guenther

Beiträge: 4773

Normaler Beitrag. Re: Gasanlage bei <0° zu kalt!!
geschrieben von: Guenther - Outlander Turbo 2.0  (IP-Adresse bekannt)
Datum: 30. März 2017 11:26

Hallo Blue Fox,

so sehe ich das auch.

Es bleibt dann immer noch die billigere Variante.

Gruß Günther Winke

Optionen: AntwortenBeitrag zitieren


Navigation: ForenlisteThemenübersichtSucheLogin
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.
gerade im Forum:
royber
Gäste: 33
This forum powered by Phorum.

Um unseren Chat nutzen zu können, müssen folgende Bedienungen erfüllt sein:

  • Javascript muss verfügbar und aktiviert sein.
  • Cookies müssen zugelassen sein.
  • PopUp Fenster und der Referrer dürfen nicht geblockt sein.


OutiesChat.  OutiesChat öffnen


[ Fenster wieder ausblenden ]

Herzlich Willkommen und allzeit gute Fahrt!